FANBase currently supports only MSIE browsers, version 5 and higher.